Nederlands Ondersteuningsforum :
Wilt u reageren op dit bericht? Maak met een paar klikken een account aan of log in om door te gaan.

HTML word steeds uitgeschakeld

Vorige onderwerp Volgende onderwerp Ga naar beneden

Opgeloste Topic HTML word steeds uitgeschakeld

Bericht van CCDragon vr 14 feb 2014 - 10:32

(Als dit niet het juiste board is, mag dit topic verplaatst worden. Was er niet helemaal zeker van.)

Ik heb een probleem met mijn posts. Ik gebruik postsheets met een HTML code op mijn forum. Alleen schakelt hij de html steeds uit. Ik heb het 'Enable HTML' op ja staan (algemeen->berichten&emails->configuratie).

Als ik een nieuwe post maak, staat onderaan het 'HTML uitschakelen in dit bericht' steeds aangevinkt. Als ik het ontvink, laat hij in het voorbeeld wel het postsheet zien. Als ik hem dan echter verstuur, staat de html code er, i.p.v. het postsheet als geheel. Als ik het bericht dan weer bewerk, staat het 'HTML uitschakelen in dit bericht' weer aangevinkt. Hoe zorg ik ervoor dat dit verdwijnt? Moet ik nog iets instellen in het beheerderspaneel?


Laatst aangepast door CCDragon op vr 14 feb 2014 - 14:02; in totaal 1 keer bewerkt


HTML word steeds uitgeschakeld Userba10
       Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Terug naar boven Terug naar beneden

CCDragon

CCDragon
Medaille Forumlid
Medaille Forumlid

Vrouw
Aantal berichten : 365
Leeftijd : 28
Registratiedatum : 24-12-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

http://kanto-experience.actieforum.com


CCDragon is bedankt door de starter van dit topic.

Opgeloste Topic Re: HTML word steeds uitgeschakeld

Bericht van Gast vr 14 feb 2014 - 10:53

heb je de forum cookies uitgeschakeld ?

beheerderspaneel > algemeen > forum > configuratie > Verwijder Cookies : ja of nee

ik weet niet zeker maar het kan zijn dat die dingen die je aanpast met sommige instellingen automatisch terug gezet worden dus als je html toestaat dat hij dan weer teruggaat naar de standaardinstellingen

bij mij staat die op ''nee'' en slaat alles gewoon op

mvg gierigegoudzoeker

Terug naar boven Terug naar beneden

Anonymous

Gast
Gast




Gast is bedankt door de starter van dit topic.

Opgeloste Topic Re: HTML word steeds uitgeschakeld

Bericht van CCDragon vr 14 feb 2014 - 11:00

Helaas, het helpt niet.. Hij stond op ja, maar het probleem word niet opgelost als ik hem op nee zet.

Maar ik vind het zo raar dat hij standaard op uitschakelen staat. Aangezien ik in het beheerderspaneel wel de html toesta.


HTML word steeds uitgeschakeld Userba10
       Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Terug naar boven Terug naar beneden

CCDragon

CCDragon
Medaille Forumlid
Medaille Forumlid

Vrouw
Aantal berichten : 365
Leeftijd : 28
Registratiedatum : 24-12-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

http://kanto-experience.actieforum.com


CCDragon is bedankt door de starter van dit topic.

Opgeloste Topic Re: HTML word steeds uitgeschakeld

Bericht van CCDragon vr 14 feb 2014 - 14:02

Dit is opgelost. De HTML stond uitgeschakeld bij mijn persoonlijke voorkeuren van mijn account.

Aanvraag opgelost en gesloten.


HTML word steeds uitgeschakeld Userba10
       Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Terug naar boven Terug naar beneden

CCDragon

CCDragon
Medaille Forumlid
Medaille Forumlid

Vrouw
Aantal berichten : 365
Leeftijd : 28
Registratiedatum : 24-12-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

http://kanto-experience.actieforum.com


CCDragon is bedankt door de starter van dit topic.

Vorige onderwerp Volgende onderwerp Terug naar boven


Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum