Nederlands Ondersteuningsforum :
Welkom op het Nederlandse Ondersteuningsforum van ActieForum.


Om ondersteuning te vragen of om in één van onze andere forumsecties te kunnen posten dien je een account te hebben, bedankt voor het inloggen als je al geregistreerd bent, of registreer direct een account op ons ondersteuningsforum als je dit nog niet gedaan hebt.

Foto's bij iets oudere postings niet zichtbaar

Vorige onderwerp Volgende onderwerp Go down

Foto's bij iets oudere postings niet zichtbaar

Bericht van Brabo op zo 23 apr 2017 - 20:01

Bij postings die voor ca. medio februari van dir jaar zijn geplaatst zijn de foto's niet zichtbaar.
Als ik bij zo'n bericht edit post aanklik en vervolgens verzenden, dan zijn ze ineens wel zichtbaar.
Sluit ik het bericht en open ik het daarna weer, dan weer geen foto's.
avatar

Brabo
Nieuw Forumlid

Man Aantal berichten : 2
Taal : Nederlands
Locatie : Waspik
Registratiedatum : 22-04-17
Oprichter van het forum : Nee
Templates gewijzigd : Nee
CSS : Ja

Profiel bekijken https://waterzoekers.actieforum.com/
Brabo is bedankt door de starter van dit topic.

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van 10spetter10 op wo 26 apr 2017 - 22:40

Is er helemaal niets te zien of staat er een commentaar in de plaats? Misschien dat een printscreen of link naar zo een pagina wel zal kunnen helpen.


Je mag me altijd een pm sturen wanneer ik iets vergeet af te werken, ook ik ben maar een mens!


Veel Voorkomende Problemen | Forum Tools | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM | TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!
avatar

10spetter10
Globaal Moderator
Globaal Moderator

Man Aantal berichten : 1311
Geboortedatum : 21-04-97
Leeftijd : 20
Taal : Nederlands
Locatie : België
Registratiedatum : 08-07-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken
10spetter10 is bedankt door de starter van dit topic.

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van Brabo op do 27 apr 2017 - 10:13

Hierbij wat printscreens. Het gaat om de topics waar in de rubriek geen fotootje meer voor staat.



De fot's zijn nog wel ergens, na bewerken van het topic verschijnen ze eenmalig.
avatar

Brabo
Nieuw Forumlid

Man Aantal berichten : 2
Taal : Nederlands
Locatie : Waspik
Registratiedatum : 22-04-17
Oprichter van het forum : Nee
Templates gewijzigd : Nee
CSS : Ja

Profiel bekijken https://waterzoekers.actieforum.com/
Brabo is bedankt door de starter van dit topic.
  • 0

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van TonnyKamper op vr 28 apr 2017 - 19:15

Misschien zijn die foto's niet met een https url geplaatst @Brabo

Ik las ergens in de thread van https certificaat instellen, dat het dan voor kan komen dat de foto's niet zichtbaar meer zijn.. ik weet het niet zeker hoor, het is maar een suggestie, maar zeker waard om even te checken..

Groet, Wink


*** Tonny Kamper ***
avatar

TonnyKamper
Forumlid

Vrouw Aantal berichten : 76
Geboortedatum : 23-10-54
Leeftijd : 63
Taal : Nederlands
Locatie : Halsteren
Registratiedatum : 15-02-15
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://mijntest.actieforum.com/ http://test-tube.actieforum.com/
TonnyKamper is bedankt door de starter van dit topic.

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van peepplaza op za 29 apr 2017 - 22:28

Hallo Tonnykamper,

Brabo en ik zijn beide beheerders van het forum waar het hier om draait, ik doe vaak het technische gedeelte en haak nu heel even in.

Ik denk dat je gelijk hebt wat betreft dat wij overgegaan zijn van http naar https, foto's die niet zichtbaar zijn staan nog geplaatst met servimg.com wat gekoppeld is aan het forum en de nieuwe foto's die dacht vanaf 11 feb. automatisch nu geplaatst worden met https.

Het vreemde is als ik op mijn IPhone het forum bezoek dan heb ik ook last dat ik alle foto's niet zie die voor 11 feb geplaatst zijn, als ik op bewerken klik zie ik ook niets staan maar als ik op mijn pc duik die draait op Windows 10 dan heb ik geen last van dit probleem.

Heel vreemd vind ik zelf, ik vermoed dat bepaalde JavaScript codes niet juist werken op bepaalde besturingsysteems.


****zoekt met een Deeptech Vista Gold, Tesoro Cibola Hollandia, 2 maal Fisher CZ20 en Tesoro Amigo****
(C) niets van deze regels mag zonder voorafgaande schriftelijke toestemming gedupliceerd worden.
avatar

peepplaza
Actief Forumlid

Man Aantal berichten : 134
Geboortedatum : 26-02-72
Leeftijd : 45
Taal : NL
Locatie : Soest
Registratiedatum : 12-03-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://metaaldetectors.actieforum.com
peepplaza is bedankt door de starter van dit topic.
  • 0

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van TonnyKamper op zo 30 apr 2017 - 13:55

@peepplaza schreef:Hallo Tonnykamper,

Brabo en ik zijn beide beheerders van het forum waar het hier om draait, ik doe vaak het technische gedeelte en haak nu heel even in.

Ik denk dat je gelijk hebt wat betreft dat wij overgegaan zijn van http naar https, foto's die niet zichtbaar zijn staan nog geplaatst met servimg.com wat gekoppeld is aan het forum en de nieuwe foto's die dacht vanaf 11 feb. automatisch nu geplaatst worden met https.

Het vreemde is als ik op mijn IPhone het forum bezoek dan heb ik ook last dat ik alle foto's niet zie die voor 11 feb geplaatst zijn, als ik op bewerken klik zie ik ook niets staan maar als ik op mijn pc duik die draait op Windows 10 dan heb ik geen last van dit probleem.

Heel vreemd vind ik zelf, ik vermoed dat bepaalde JavaScript codes niet juist werken op bepaalde besturingsysteems.

Dat kan ook heel goed mogelijk zijn @peepplaza dat kun je checken door ze één voor één uit te schakelen om te zien of er dan wel een goed resultaat is..
Maar omdat in de oorspronkelijke thread over het invoeren van het https certificaat gesproken werd over dat alle plaatjes op het forum veranderd moesten worden naar een https url, lijkt me dit toch de meest waarschijnlijke oorzaak..
Probeer eens een post te editen en dan de url van het plaatje veranderen naar https, of desnoods het plaatje opnieuw uploaden naar een https host en hem dan opnieuw invoeren, als dat het probleem oplost dan weet je tenminste zeker waaraan het ligt  


*** Tonny Kamper ***
avatar

TonnyKamper
Forumlid

Vrouw Aantal berichten : 76
Geboortedatum : 23-10-54
Leeftijd : 63
Taal : Nederlands
Locatie : Halsteren
Registratiedatum : 15-02-15
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://mijntest.actieforum.com/ http://test-tube.actieforum.com/
TonnyKamper is bedankt door de starter van dit topic.
  • 0

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van peepplaza op di 2 mei 2017 - 20:32

Hallo Tonny,

Wat later dan gehoopt omdat ik niet kan testen via de smartphone maar nu op de pc uitgevoerd zoals je gezegt hebt.

Een s toevoegen aan http bij een posting waarvan foto niet te zien is werkt niet, was ik al bang voor. Foto opslaan en opnieuw plaatsen werkt wel maar dat zou ontzettend veel werk met zich mee brengen wat gewoon niet te doen is.
Ik ben bang dat we gewoon pech hebben en dit een waarschuwing is mocht iemand ook een veilige https sll sertificaat aan zijn forum willen toevoegen.

Mochten er toch nog oplossingen zijn dan houden wij ons warm aanbevolen om dit euvel te verhelpen.

Bedankt


****zoekt met een Deeptech Vista Gold, Tesoro Cibola Hollandia, 2 maal Fisher CZ20 en Tesoro Amigo****
(C) niets van deze regels mag zonder voorafgaande schriftelijke toestemming gedupliceerd worden.
avatar

peepplaza
Actief Forumlid

Man Aantal berichten : 134
Geboortedatum : 26-02-72
Leeftijd : 45
Taal : NL
Locatie : Soest
Registratiedatum : 12-03-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://metaaldetectors.actieforum.com
peepplaza is bedankt door de starter van dit topic.

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van TonnyKamper op wo 3 mei 2017 - 13:21

@peepplaza schreef:Hallo Tonny,

Wat later dan gehoopt omdat ik niet kan testen via de smartphone maar nu op de pc uitgevoerd zoals je gezegt hebt.

Een s toevoegen aan http bij een posting waarvan foto niet te zien is werkt niet, was ik al bang voor. Foto opslaan en opnieuw plaatsen werkt wel maar dat zou ontzettend veel werk met zich mee brengen wat gewoon niet te doen is.
Ik ben bang dat we gewoon pech hebben en dit een waarschuwing is mocht iemand ook een veilige https sll sertificaat aan zijn forum willen toevoegen.

Mochten er toch nog oplossingen zijn dan houden wij ons warm aanbevolen om dit euvel te verhelpen.

Bedankt

Hallo @peepplaza

Dit is voornamelijk de hoofdreden dat ik er niet aan wil beginnen, want ons forum staat ook vol (meer dan duizend) met plaatjes van allerlei bronnen, het is inderdaad onbegonnen werk om die allemaal te downloaden en opnieuw uploaden naar een veilige host waarna ze dan opnieuw geplaatst/vervangen moeten worden.. zie de thread van de Gids:
SSL Certificaat Gids:

Ik zie dan nog maar één oplossing als de fotodisplay voor jullie heel belangrijk is, namelijk dit gedeelte uit de tutorial van het installeren van het SSL certificaat:
@Joost schreef:Indien nodig kan de administrator van het forum een verzoek indienen om af te zien van het SSL certificaat op het ondersteuningsforum.
Zie de tutorial thread hier:
SSL Certificaat tutorial:

Groet en sterkte ermee! Neutral


*** Tonny Kamper ***
avatar

TonnyKamper
Forumlid

Vrouw Aantal berichten : 76
Geboortedatum : 23-10-54
Leeftijd : 63
Taal : Nederlands
Locatie : Halsteren
Registratiedatum : 15-02-15
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://mijntest.actieforum.com/ http://test-tube.actieforum.com/
TonnyKamper is bedankt door de starter van dit topic.

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van peepplaza op wo 3 mei 2017 - 15:40

Dus eigenlijk kun je dit beter installeren als je een forum gaat beginnen of je zit echt nog in een begin fase.........wijze les voor de volgende die een ssl sertificaat wil hebben op zijn forum.

Enige wat we nu kunnen doen is iets terug zetten als leden hier om vragen maar volgens mij hebben ze het nog niet door.

Nogmaals bedankt en wat mij betreft mag het topic gesloten worden mits er toch een oplossing is.


****zoekt met een Deeptech Vista Gold, Tesoro Cibola Hollandia, 2 maal Fisher CZ20 en Tesoro Amigo****
(C) niets van deze regels mag zonder voorafgaande schriftelijke toestemming gedupliceerd worden.
avatar

peepplaza
Actief Forumlid

Man Aantal berichten : 134
Geboortedatum : 26-02-72
Leeftijd : 45
Taal : NL
Locatie : Soest
Registratiedatum : 12-03-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://metaaldetectors.actieforum.com
peepplaza is bedankt door de starter van dit topic.

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van TonnyKamper op wo 3 mei 2017 - 16:20

@"peepplaze"  klik dan even op bewerken van je eerste post in deze thread en kies daar dan de icon 'Opgelost' voor,  zodat de moderatoren hier zien dat de topic geachiveerd kan worden  


*** Tonny Kamper ***
avatar

TonnyKamper
Forumlid

Vrouw Aantal berichten : 76
Geboortedatum : 23-10-54
Leeftijd : 63
Taal : Nederlands
Locatie : Halsteren
Registratiedatum : 15-02-15
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://mijntest.actieforum.com/ http://test-tube.actieforum.com/
TonnyKamper is bedankt door de starter van dit topic.

Re: Foto's bij iets oudere postings niet zichtbaar

Bericht van Korra op wo 3 mei 2017 - 16:47

..Ondersteunings Vraag opgelost en gesloten.



Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!
avatar

Korra
Beheerder
Beheerder

Vrouw Aantal berichten : 197
Geboortedatum : 03-11-91
Leeftijd : 26
Taal : Nederlands en Engels
Locatie : Nederland
Registratiedatum : 13-01-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://ondersteun.actieforum.com http://korratestforum.actieforum.com/forum
Korra is bedankt door de starter van dit topic.

Vorige onderwerp Volgende onderwerp Terug naar boven


Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum