Nederlands Ondersteuningsforum :
Welkom op het Nederlandse Ondersteuningsforum van ActieForum.


Om ondersteuning te vragen of om in één van onze andere forumsecties te kunnen posten dien je een account te hebben, bedankt voor het inloggen als je al geregistreerd bent, of registreer direct een account op ons ondersteuningsforum als je dit nog niet gedaan hebt.

HTML word steeds uitgeschakeld

Vorige onderwerp Volgende onderwerp Go down

HTML word steeds uitgeschakeld

Bericht van CCDragon op vr 14 feb 2014 - 10:32

(Als dit niet het juiste board is, mag dit topic verplaatst worden. Was er niet helemaal zeker van.)

Ik heb een probleem met mijn posts. Ik gebruik postsheets met een HTML code op mijn forum. Alleen schakelt hij de html steeds uit. Ik heb het 'Enable HTML' op ja staan (algemeen->berichten&emails->configuratie).

Als ik een nieuwe post maak, staat onderaan het 'HTML uitschakelen in dit bericht' steeds aangevinkt. Als ik het ontvink, laat hij in het voorbeeld wel het postsheet zien. Als ik hem dan echter verstuur, staat de html code er, i.p.v. het postsheet als geheel. Als ik het bericht dan weer bewerk, staat het 'HTML uitschakelen in dit bericht' weer aangevinkt. Hoe zorg ik ervoor dat dit verdwijnt? Moet ik nog iets instellen in het beheerderspaneel?


Laatst aangepast door CCDragon op vr 14 feb 2014 - 14:02; in totaal 1 keer bewerkt



       Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

CCDragon
Medaille Forumlid
Medaille Forumlid

Oud Support Moderator

Vrouw Aantal berichten : 384
Leeftijd : 23
Locatie : Drenthe/Groningen
Registratiedatum : 24-12-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://kanto-experience.actieforum.com
CCDragon is bedankt door de starter van dit topic.

Re: HTML word steeds uitgeschakeld

Bericht van Gast op vr 14 feb 2014 - 10:53

heb je de forum cookies uitgeschakeld ?

beheerderspaneel > algemeen > forum > configuratie > Verwijder Cookies : ja of nee

ik weet niet zeker maar het kan zijn dat die dingen die je aanpast met sommige instellingen automatisch terug gezet worden dus als je html toestaat dat hij dan weer teruggaat naar de standaardinstellingen

bij mij staat die op ''nee'' en slaat alles gewoon op

mvg gierigegoudzoeker

Gast
Gast


Gast is bedankt door de starter van dit topic.

Re: HTML word steeds uitgeschakeld

Bericht van CCDragon op vr 14 feb 2014 - 11:00

Helaas, het helpt niet.. Hij stond op ja, maar het probleem word niet opgelost als ik hem op nee zet.

Maar ik vind het zo raar dat hij standaard op uitschakelen staat. Aangezien ik in het beheerderspaneel wel de html toesta.



       Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

CCDragon
Medaille Forumlid
Medaille Forumlid

Oud Support Moderator

Vrouw Aantal berichten : 384
Leeftijd : 23
Locatie : Drenthe/Groningen
Registratiedatum : 24-12-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://kanto-experience.actieforum.com
CCDragon is bedankt door de starter van dit topic.

Re: HTML word steeds uitgeschakeld

Bericht van CCDragon op vr 14 feb 2014 - 14:02

Dit is opgelost. De HTML stond uitgeschakeld bij mijn persoonlijke voorkeuren van mijn account.

Aanvraag opgelost en gesloten.



       Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

CCDragon
Medaille Forumlid
Medaille Forumlid

Oud Support Moderator

Vrouw Aantal berichten : 384
Leeftijd : 23
Locatie : Drenthe/Groningen
Registratiedatum : 24-12-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://kanto-experience.actieforum.com
CCDragon is bedankt door de starter van dit topic.

Vorige onderwerp Volgende onderwerp Terug naar boven


Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum