Nederlands Ondersteuningsforum :
Welkom op het Nederlandse Ondersteuningsforum van ActieForum.


Om ondersteuning te vragen of om in één van onze andere forumsecties te kunnen posten dien je een account te hebben, bedankt voor het inloggen als je al geregistreerd bent, of registreer direct een account op ons ondersteuningsforum als je dit nog niet gedaan hebt.

probleem :( [Opgelost]

Vorige onderwerp Volgende onderwerp Go down

probleem :( [Opgelost]

Bericht van BB op do 10 mei 2007 - 16:11

Beste,

Op mijn forum (http://fwta-fatp.goodforum.net) heb ik een probleem. Als ik bvb in het tekstvenstertje om iets te posten iets wil schrijven en dat dan wil selecteren om in 'bold', 'italics',... te zetten, gaat dat niet. Linksonder staat dan ook "fout op de pagina". Weet u hoe dit komt?

Alvast bedankt,
Bart

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op do 10 mei 2007 - 16:52

Dit ligt zo te zien aan een fout in het JavaScript. Heb je toevallig onlangs een andere forumstijl gekozen?

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op do 10 mei 2007 - 17:14

@bLACKADDER schreef:Dit ligt zo te zien aan een fout in het JavaScript. Heb je toevallig onlangs een andere forumstijl gekozen?

Ja, heb enkele dingen veranderd. Kan ik het terug naar het oude brengen? Sad

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op do 10 mei 2007 - 17:51

Weet je nog wat je precies hebt veranderd?

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op do 10 mei 2007 - 17:53

@bLACKADDER schreef:Weet je nog wat je precies hebt veranderd?

Bij colors heb ik iets met die css gedaan maar dat heb ik inmiddels terug naar het oude gezet... verder heb ik niets veranderd maar het blijft geen smilies kiezen en de tekst selecteren gaat ook niet Sad

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op do 10 mei 2007 - 18:03

To delete your CSS and come back to an easier way to modify colors and fonts, click here.
Heb je dat al gedaan? Dit staat bij het onderdeel "stijlen" > "beheer" > "colors" als je de CSS-stylesheet hebt veranderd.
Ik zou het trouwens raar vinden als het daar door zou komen, er is immers niets veranderd in het JavaScript dat de BBCode toepast op geselecteerde tekst.
Stel bij het onderdeel "stijlen" > "beheer" > "choose a theme" eens een nieuwe stijl in (zowel "colors" als "pictures" selecteren)?
Als dit niet helpt kun je proberen om hier (link) een backup terug te zetten:

Selecteer onder "Restore the forum such as it was previously" bij "Backup Type" "Theme Only" en bij "Restore the forum such as it was:" een datum voor het optreden van het probleem. Klik daarna op "Query verzenden".

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op do 10 mei 2007 - 18:54

@bLACKADDER schreef:
To delete your CSS and come back to an easier way to modify colors and fonts, click here.
Heb je dat al gedaan? Dit staat bij het onderdeel "stijlen" > "beheer" > "colors" als je de CSS-stylesheet hebt veranderd.
Ik zou het trouwens raar vinden als het daar door zou komen, er is immers niets veranderd in het JavaScript dat de BBCode toepast op geselecteerde tekst.
Stel bij het onderdeel "stijlen" > "beheer" > "choose a theme" eens een nieuwe stijl in (zowel "colors" als "pictures" selecteren)?
Als dit niet helpt kun je proberen om hier (link) een backup terug te zetten:

Selecteer onder "Restore the forum such as it was previously" bij "Backup Type" "Theme Only" en bij "Restore the forum such as it was:" een datum voor het optreden van het probleem. Klik daarna op "Query verzenden".

Heb dat laatste gedaan maar het blijft hetzelfde probleem geven Sad Sad Sad

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op do 10 mei 2007 - 19:59

Dan weet ik zo niet waar het aan kan liggen. Er is in ieder geval iets goed mis in het JavaScript. Ik zal kijken of ik nog verdere oplossingen kan vinden. Wink

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op vr 11 mei 2007 - 9:01

@bLACKADDER schreef:Dan weet ik zo niet waar het aan kan liggen. Er is in ieder geval iets goed mis in het JavaScript. Ik zal kijken of ik nog verdere oplossingen kan vinden. Wink

alvast al heel fel bedankt voor je moeite!!

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op vr 11 mei 2007 - 9:13

Ik heb dat probleem nu wel op alle goodforum-fora Sad

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op vr 11 mei 2007 - 17:43

Dan zal het niet aan jou liggen. Ik zal dit probleem even aan de beheerder melden. Wink

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op vr 11 mei 2007 - 19:08

@bLACKADDER schreef:Dan zal het niet aan jou liggen. Ik zal dit probleem even aan de beheerder melden. Wink

Bedankt.

Ja, ook mijn bezoekers klagen erover. Heb al backup gedaan, terug overgeschakeld naar dat eenvoudige kleurensysteem. Niets helpt...

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op vr 11 mei 2007 - 19:34

Inmiddels heb ik Armay (de beheerder hier) een berichtje gestuurd.

EDIT: Armay heeft een "technician" op de hoogte gebracht. Deze zal naar het probleem kijken. Wink

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op za 12 mei 2007 - 12:28

@bLACKADDER schreef:Inmiddels heb ik Armay (de beheerder hier) een berichtje gestuurd.

EDIT: Armay heeft een "technician" op de hoogte gebracht. Deze zal naar het probleem kijken. Wink

Dankje. Hopelijk wordt het snel opgelost...

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van Gautamas op ma 14 mei 2007 - 9:25

Hebben je leden dezelfde probleem ?

Het javascript is hetzelfde op dit forum en op alle forums in het nederlands. Heb je ook dat probleem hier ?

Gautamas
Nieuw Forumlid

Oud Support Moderator

Aantal berichten : 6
Registratiedatum : 06-02-07

Profiel bekijken
Gautamas is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op ma 14 mei 2007 - 18:21

@Gautamas schreef:Hebben je leden dezelfde probleem ?

Het javascript is hetzelfde op dit forum en op alle forums in het nederlands. Heb je ook dat probleem hier ?

Jep, zij hebben ook dat probleem.

Weet ook niet hoe het komt. Ik heb het op alle goodforum-fora.

't Is echt heel erg vervelend Sad

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op di 15 mei 2007 - 18:31

De WYSIWYG-editor werkt wel, heb ik gezien. Ga naar Beheerderspaneel > Configuratie > Configuratie en zet "Activate the WYSIWYG mod by default in the posts" op "ja".

Volgens mij heeft elk Nederlands forum dat niet de WYSIWYG-editor aan heeft staan dit probleem. Ook als ik op dit forum de WYSIWYG-editor uitzet, werken de knoppen "Bold", "Ital." etc. niet. Het zit hem dus echt in het JavaScript-bestand.

In de foutconsole van FireFox staat trouwens de volgende foutmelding:

Fout: unterminated string literal
Bronbestand: http://netherlander.editboard.com/js_15/nl.js
Regel: 58, Kolom: 10
Broncode:
sp_help = "Verborgen en verstuurde tekst terwijl klikken over:

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op wo 16 mei 2007 - 15:57

Dat heb ik intussen gedaan. Bedankt daarvoor!

Wie kan die javascripts dan veranderen?

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van Kajuzbonuz op wo 16 mei 2007 - 19:35

Gautamas, de technicus kan dat. ;)



Kajuzbonuz
Actief Forumlid

Oud Beheerder

Aantal berichten : 177
Leeftijd : 23
Registratiedatum : 20-03-07

Profiel bekijken http://intrographic.forumactif.com
Kajuzbonuz is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van bLACKADDER op vr 18 mei 2007 - 15:35

De problemen met het JavaScript-bestand zijn nu als het goed is opgelost. Wink

bLACKADDER
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Man Aantal berichten : 720
Registratiedatum : 07-01-07

Profiel bekijken
bLACKADDER is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van BB op vr 18 mei 2007 - 23:32

@bLACKADDER schreef:De problemen met het JavaScript-bestand zijn nu als het goed is opgelost. Wink

cheers cheers cheers cheers cheers

merci flower

BB
Nieuw Forumlid

Aantal berichten : 11
Registratiedatum : 10-05-07

Profiel bekijken http://fwta-fatp.goodforum.net
BB is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van Kajuzbonuz op za 19 mei 2007 - 8:32

Alsjeblieft, probleem opgelost. Wink

Kajuzbonuz
Actief Forumlid

Oud Beheerder

Aantal berichten : 177
Leeftijd : 23
Registratiedatum : 20-03-07

Profiel bekijken http://intrographic.forumactif.com
Kajuzbonuz is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van Mirjam op za 19 mei 2007 - 10:39

Je moet het tekentje wat je rechts bovenin het berichtenscherm ziet de grote en kleine a /A die moet je aanklikken en dan krijg je een ander schermpje net zoals hier.

Mirjam
Nieuw Forumlid

Aantal berichten : 9
Registratiedatum : 14-05-07

Profiel bekijken http://mama-informatie.usersboard.net/
Mirjam is bedankt door de starter van dit topic.

http://armenaanhetwoord.actieforum.com (VERWIJDEREN aub)

Bericht van ArmoedeForum op di 24 jul 2007 - 11:42

http://armenaanhetwoord.actieforum.com (VERWIJDEREN aub)

ArmoedeForum
Nieuw Forumlid

Man Aantal berichten : 5
Leeftijd : 61
Registratiedatum : 30-06-07

Profiel bekijken http://armenaanhetwoord.actieforum.com
ArmoedeForum is bedankt door de starter van dit topic.

Re: probleem :( [Opgelost]

Bericht van Tsen op di 14 aug 2007 - 17:27

Exclamation QATC

Tsen
Medaille Forumlid
Medaille Forumlid

Oud Globaal Moderator

Man Aantal berichten : 131
Leeftijd : 26
Locatie : Zaventem
Registratiedatum : 10-06-07

Profiel bekijken http://ancientworld-rpg.rpg-board.net
Tsen is bedankt door de starter van dit topic.

Vorige onderwerp Volgende onderwerp Terug naar boven


Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum