Nederlands Ondersteuningsforum :
Welkom op het Nederlandse Ondersteuningsforum van ActieForum.


Om ondersteuning te vragen of om in één van onze andere forumsecties te kunnen posten dien je een account te hebben, bedankt voor het inloggen als je al geregistreerd bent, of registreer direct een account op ons ondersteuningsforum als je dit nog niet gedaan hebt.

Editor is weg

Vorige onderwerp Volgende onderwerp Go down

Editor is weg

Bericht van skullman1970 op vr 14 jun 2013 - 19:25

hallo mijn  Editor  is weg na  update  kan nu niks meer er staat alleen nog titel , en beschrijving . zijn hier meer gevallen van.
hoop dat ze die update kunnen herstellen . gr skullman


GR Skullman

skullman1970
Nieuw Forumlid

Man Aantal berichten : 7
Leeftijd : 45
Registratiedatum : 09-11-12

Profiel bekijken
skullman1970 is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van Joost op vr 14 jun 2013 - 19:27

Heb je een screenshot voor me van het probleem? Rolling Eyes

Edit, welke forumversie gebruik je?



   Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Joost
Beheerder
Beheerder

Man Aantal berichten : 4070
Leeftijd : 24
Taal : Nederlands
Locatie : Nederland
Registratiedatum : 31-08-07
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://hpmagicworld.actieforum.com/ http://ondersteun.actieforum.com/
Joost is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van skullman1970 op vr 14 jun 2013 - 19:32

nee maar wat ik bedoel is als je een bericht plaats zijn de de blokjes weg hier zijn ze er nog maar ik kan niks meer kiezen al de blokjes zijn verdwenen zo als 

B I u s youtube alles er staat niks meer


GR Skullman

skullman1970
Nieuw Forumlid

Man Aantal berichten : 7
Leeftijd : 45
Registratiedatum : 09-11-12

Profiel bekijken
skullman1970 is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van Joost op vr 14 jun 2013 - 19:34

Heb je anders even de forumlink voor me dat kan ook want dan kan ik kijken ernaar want bij mij is er geen probleem bekend, deze editor is nog in beta versie zeg maar het Engelse en het Franse ondersteuningsforum staat vol met problemen met de editor dus als ik even mag kijken dan kan ik zoeken of ik iets kan vinden.



   Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Joost
Beheerder
Beheerder

Man Aantal berichten : 4070
Leeftijd : 24
Taal : Nederlands
Locatie : Nederland
Registratiedatum : 31-08-07
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://hpmagicworld.actieforum.com/ http://ondersteun.actieforum.com/
Joost is bedankt door de starter van dit topic.

mijn forum

Bericht van skullman1970 op vr 14 jun 2013 - 19:38

mijn forum versie is 2phpbb . maar heb al getest om een nieuwe skin te proberen , maar als ik op voorbeeld druk en naar nieuw topic gaat maak niet uit wel topic de blokjes met de keuzen lijst blijft weg .


Laatst aangepast door skullman1970 op za 15 jun 2013 - 7:24; in totaal 1 keer bewerkt


GR Skullman

skullman1970
Nieuw Forumlid

Man Aantal berichten : 7
Leeftijd : 45
Registratiedatum : 09-11-12

Profiel bekijken
skullman1970 is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van Joost op vr 14 jun 2013 - 19:42

Heb je de templates al doorgevoerd voor de PhpBB2 versie?


1. Templates > Profil > posting_body :

Je moet verwijderen:
Code:
onsubmit="return vB_Editor['text_editor'].prepare_submit(0,0)"

Te vinden in de lijn:
Code:
<form action="{S_POST_ACTION}" method="post" name="post" enctype="multipart/form-data">



Je moet vervangen:
Code:
<td class="row1" width="22%"><span class="gen"><b>{L_SUBJECT}</b></span></td>
    <td class="row2" width="78%">

door:
Code:
<td class="row1"><span class="gen"><b>{L_SUBJECT}</b></span></td>
    <td class="row2">

Achter:
Code:
   <!-- BEGIN switch_groupmsg -->
    <tr>
      <td class="row1" width="22%"><span class="gen"><b>{L_USERNAME}</b></span></td>
      <td class="row2" width="78%"><span class="genmed">Using php in posts is called being a smart [Language]... Stop it</span></td>
    </tr>
    <!-- END switch_groupmsg -->

    <!-- BEGIN switch_subject -->
    <tr>




Je moet vervangen:
Code:
   <tr id="parent_editor_simple" {EDITOR_DISPLAY_SIMPLE}>
      <td class="row1" valign="top">
        <table width="100%" border="0" cellspacing="0" cellpadding="1">
          <tr>
          ...
          </tr>
        </table>
      </td>
    </tr>

door:
Code:
   <tr id="parent_editor_simple" {EDITOR_DISPLAY_SIMPLE}>
      <td class="row1" valign="top">
        <table width="100%" border="0" cellspacing="0" cellpadding="1">
          <tr>
            <td><span class="gen" style="white-space: nowrap;"><b>{L_MESSAGE_BODY}</b></span></td>
          </tr>
        </table>
      </td>
      <td class="row2" valign="top"><span class="genmed"></span>
        <table border="0" cellspacing="0" cellpadding="0" width="100%">
          <tr>
            <td>
              <textarea id="text_editor_textarea" class="post" name="message" tabindex="3" wrap="virtual">{MESSAGE}</textarea>
            </td>
          </tr>
        </table>
      </td>
    </tr>

Achter:
Code:
   <!-- BEGIN switch_icon_checkbox -->
    <tr>
      <td class="row1" valign="top"><span class="gen"><b>{L_ICON_TITLE}</b></span></td>
      <td class="row2">
        <table width="100%" border="0" cellspacing="0" cellpadding="0">
          <!-- BEGIN row -->
          <tr>
            <td nowrap="nowrap"><span class="gen"><!-- BEGIN cell --><label><input type="radio" name="post_icon" value="{switch_icon_checkbox.row.cell.ICON_ID}" {switch_icon_checkbox.row.cell.ICON_CHECKED} id="post_icon_{switch_icon_checkbox.row.cell.ICON_ID}" /> <span onclick="document.forms['post'].post_icon_{switch_icon_checkbox.row.cell.ICON_ID}.checked=true">{switch_icon_checkbox.row.cell.ICON_IMG}</span></label><!-- END cell --></span></td>
          </tr>
          <!-- END row -->
        </table>
      </td>
    </tr>
    <!-- END switch_icon_checkbox -->

En voor:
Code:
    <!-- BEGIN edit_reason -->
      <tr>
        <td class="row1" width="22%"><span class="gen"><strong>{edit_reason.L_EDIT_REASON}</strong></span></td>
        <td class="row2" width="78%"><span class="gen"><input class="post" style="width:450px" type="text" name="edit_reason" value="{edit_reason.EDIT_REASON}" maxlength="255"></span></td>
      </tr>
      <!-- END edit_reason -->
      {CODE_CONFIRM}
    </table>




Je moet toevoegen:
Code:
{SCEDITOR}

Aan het einde van de template.

2. Templates > Profiel > profile_add_body:

Je moet verwijderen:
Code:
   <!-- BEGIN switch_cke_editor -->
    <tr>
      <td class="row1"><span class="gen">{L_DISPLAY_WYSIWYG} :</span><br /><span class="gensmall">{L_DISPLAY_WYSIWYG_EXPLAIN}</span></td>
      <td class="row2">
        <label class="gen"><input type="radio" name="user_wysiwyg" value="1" {USER_WYSIWYG_YES} />{L_YES}</label>
       <label class="gen"><input type="radio" name="user_wysiwyg" value="0" {USER_WYSIWYG_NO} />{L_NO}</label>
      </td>
    </tr>
    <!-- END switch_cke_editor -->

Achter:
Code:
   <!-- BEGIN switch_report -->
    <tr>
      <td class="row1"><span class="gen">{switch_preferences_menu.switch_report.L_NO_REPORT_POPUP} :</span></td>
      <td class="row2">
        <label class="gen"><input type="radio" name="no_report_popup" value="0" {switch_preferences_menu.switch_report.NO_REPORT_POPUP_YES} />{L_YES}</label>
       <label class="gen"><input type="radio" name="no_report_popup" value="1" {switch_preferences_menu.switch_report.NO_REPORT_POPUP_NO} />{L_NO}</label>
      </td>
    </tr>
    <tr>
      <td class="row1"><span class="gen">{switch_preferences_menu.switch_report.L_NO_REPORT_MAIL} :</span></td>
      <td class="row2">
        <label class="gen"><input type="radio" name="no_report_mail" value="0" {switch_preferences_menu.switch_report.NO_REPORT_MAIL_YES} />{L_YES}</label>
       <label class="gen"><input type="radio" name="no_report_mail" value="1" {switch_preferences_menu.switch_report.NO_REPORT_MAIL_NO} />{L_NO}</label>
      </td>
    </tr>
    <!-- END switch_report -->



   Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Joost
Beheerder
Beheerder

Man Aantal berichten : 4070
Leeftijd : 24
Taal : Nederlands
Locatie : Nederland
Registratiedatum : 31-08-07
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://hpmagicworld.actieforum.com/ http://ondersteun.actieforum.com/
Joost is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van skullman1970 op vr 14 jun 2013 - 21:24

ik kan posting_body : niet vinden vind het zo wie zo al moeilijk  woorden .

heb een nou een back up uitgevoerd naar voor de update denkt ben nou een paar leden kwijt en het heb niet geholpen waarneer heb die update precies plaatsgevonden


GR Skullman

skullman1970
Nieuw Forumlid

Man Aantal berichten : 7
Leeftijd : 45
Registratiedatum : 09-11-12

Profiel bekijken
skullman1970 is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van 10spetter10 op vr 14 jun 2013 - 22:24

Je kon naar de pagina met de Templates gaan door: Beheerderspaneel >>> Display(geavanceerd) >>> Templates

Dit blijkt er enkel te staan als je de oprichter van het forum bent

10spetter10
Beheerder
Beheerder

Man Aantal berichten : 1282
Leeftijd : 19
Taal : Nederlands
Locatie : België
Registratiedatum : 08-07-12
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken
10spetter10 is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van Joost op vr 14 jun 2013 - 22:33

@10spetter10, bedankt voor de hulp! Klopt alleen oprichters kunnen templates bewerken!

@skullman1970, liever niet dubbelposten ik heb je bericht samengezet met je vorige. Wink



   Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Joost
Beheerder
Beheerder

Man Aantal berichten : 4070
Leeftijd : 24
Taal : Nederlands
Locatie : Nederland
Registratiedatum : 31-08-07
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://hpmagicworld.actieforum.com/ http://ondersteun.actieforum.com/
Joost is bedankt door de starter van dit topic.

Re: Editor is weg

Bericht van Joost op ma 17 jun 2013 - 13:26

Er is een speciaal topic gemaakt waar alleen vragen over de editor gepost kunnen worden om het overzichtelijk te houden.

Klik hier om naar dat topic te gaan, deze is ook globaal ingesteld.

=> Topic gesloten



   Veel Voorkomende Problemen | Forum Gereedschap | Tutorials | Skin Aanvraag | Forum Promotie Goedkeuring | Wachtwoord Hoofd-Beheerder kwijt? | Geen ondersteuning via PM |  TIP! Vul je browser, forumversie, forum url en of je gebruikt maakt van templates  en/of CSS in op je profiel! Zo kunnen wij je nog beter helpen!

Joost
Beheerder
Beheerder

Man Aantal berichten : 4070
Leeftijd : 24
Taal : Nederlands
Locatie : Nederland
Registratiedatum : 31-08-07
Oprichter van het forum : Ja
Templates gewijzigd : Ja
CSS : Ja

Profiel bekijken http://hpmagicworld.actieforum.com/ http://ondersteun.actieforum.com/
Joost is bedankt door de starter van dit topic.

Vorige onderwerp Volgende onderwerp Terug naar boven


Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum