Facebook connect, API errorcode 100, invalid parameter

Vorige onderwerp Volgende onderwerp Ga naar beneden

Opgeloste Topic Facebook connect, API errorcode 100, invalid parameter

Bericht van Klaas Feenstra op vr 5 nov 2010 - 0:14

Hallo,

ik heb het door mij opgezette discussieforum geprobeerd via de Facebook connect optie toegankelijk te maken. Op de juiste manier een application ID aangevraagd, en deze ingevuld onder beheer. Ik krijg echter als ik de Facebook-button klik een window met een errormelding: API error 100, invalid parameter.
Ik heb een PHPb3 template.

Wat is hier het probleem?


Laatst aangepast door Klaas Feenstra op vr 12 nov 2010 - 16:40; in totaal 1 keer bewerkt

Klaas Feenstra
Nieuw Forumlid

Man Aantal berichten : 9
Registratiedatum : 04-11-10

Profiel bekijken http://cg-doorstart.actieforum.com
Klaas Feenstra is bedankt door de starter van dit topic.

Opgeloste Topic Re: Facebook connect, API errorcode 100, invalid parameter

Bericht van Klaas Feenstra op vr 12 nov 2010 - 16:40

Het probleem is opgelost. Bij het aanvragen van een appID moet de complete URL tot en met het vraagteken worden ingegeven, dus niet alleen de URL van het forum, of het woord wat achter het vraagteken staat.
Dus: http://cg-doorstart.actieforum.com/login.forum?login zonder 'login'.

Klaas Feenstra
Nieuw Forumlid

Man Aantal berichten : 9
Registratiedatum : 04-11-10

Profiel bekijken http://cg-doorstart.actieforum.com
Klaas Feenstra is bedankt door de starter van dit topic.

Vorige onderwerp Volgende onderwerp Terug naar boven


Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum