Nederlands Ondersteuningsforum :
Welkom op het Nederlandse Ondersteuningsforum van ActieForum.


Om ondersteuning te vragen of om in één van onze andere forumsecties te kunnen posten dien je een account te hebben, bedankt voor het inloggen als je al geregistreerd bent, of registreer direct een account op ons ondersteuningsforum als je dit nog niet gedaan hebt.

leden komen niet in juiste kleur van gebruikersgroepen

Vorige onderwerp Volgende onderwerp Go down

leden komen niet in juiste kleur van gebruikersgroepen

Bericht van lieslottje988 op do 9 sep 2010 - 20:31

hey
ik ben beheerder van http://tokiohotelfan.actieforum.com/forum.htm samen met Emmy.

We werken met verschillende rangen zoals bv. newbie en fan. Maar we zouden de rangen ook in kleur willen zetten.
Dus heb ik gebruikersgroepen aangemaakt met dezelfde namen zoals newbie (vanaf 10 berichten) en fan (vanaf 20 berichten). Maar het probleem is nu dat de leden wel in de groep fan verschijnen als ze meer dan 20 berichten hebben maar het kleur verandert niet mee.

Weten jullie wat de oorzaak is dat ze nu niet meer het juiste kleur hebben of voor een tijdje wel maar uiteindelijk springen ze dan terug in een oude groep fan als ze er allang uit zijn?


Laatst aangepast door lieslottje988 op do 9 sep 2010 - 20:40; in totaal 1 keer bewerkt

lieslottje988
Nieuw Forumlid

Aantal berichten : 4
Registratiedatum : 09-09-10

Profiel bekijken http://tokiohotelfan.actieforum.com/forum.htm
lieslottje988 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van saram op do 9 sep 2010 - 20:38

ikzelf weet ook niet wat de oorzaak is van dit probleem. k'ben ook lid van lieslotte en emmy's forum en ben zelf in de laatste 2 a 3 jaar bezig geweest, met forum's te runnen en heb het nog nooit meegemaakt.

momenteel ben ik op hun forum ontdekingsreiziger van rang, in blauw.

maar elke keer als ik mij of lieslotte mij verwijderd uit de vorige gebruikersgroep fan, die oranje is. vlieg ik er na een tijdje terug in.

dus ben ik weer oranje ipv blauw. bij andere leden is het ook zo heb ik gemerkt.


Daarom heb ik lieslotte aangeraden hier eens een bericht te posten met hun probleem Smile

heeft iemand een idee wat er mis fout is of staat in het beheerderspanneel ? of hebben jullie ook deze problemen al eens ondervonden ?

saram
Nieuw Forumlid

Vrouw Aantal berichten : 26
Registratiedatum : 03-12-08

Profiel bekijken http://www.actieforum.com
saram is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van susie op wo 15 sep 2010 - 18:38

Geef groepskleur aan gebruikersnamen van groepsleden : is dit aangevinkt in de gebruikersgroepen?

susie
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Vrouw Aantal berichten : 1383
Leeftijd : 34
Locatie : hetwijzeoosten
Registratiedatum : 13-07-07

Profiel bekijken http://zwemclublosser.actieforum.com/
susie is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van Daantje1983 op do 16 sep 2010 - 12:22

Ik zit met het zelfde probleem. Ik ben beheerder van een forum, samen met Jolanda. Ik ben zeg maar blauw, dat is de kleur van de beheerdersgroep maar zij word steeds weer roze, de kleur van de ledengroep. Haar rang blijft wel op beheerder staan, net als die van mij. Ik verwijder haar dan steeds uit de ledengroep maar zodra ze weer een bericht plaatst word ze weer roze...?? Jullie zijn dus niet de enige met het probleem!

Daantje1983
Nieuw Forumlid

Aantal berichten : 8
Registratiedatum : 16-09-10

Profiel bekijken
Daantje1983 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van susie op do 16 sep 2010 - 12:46

IK zal het nakijken.

Wat voor browser gebruiken jullie? Het is namelijk bekent dat google Chrome niet zo heel goed werkt met fora en andere websites.

susie
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Vrouw Aantal berichten : 1383
Leeftijd : 34
Locatie : hetwijzeoosten
Registratiedatum : 13-07-07

Profiel bekijken http://zwemclublosser.actieforum.com/
susie is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van Daantje1983 op do 16 sep 2010 - 14:11

ik gebruik geen google chrome..... de google die ik gebruik heb ik al jaren.... en het probleem deed zich gister pas voor.

Daantje1983
Nieuw Forumlid

Aantal berichten : 8
Registratiedatum : 16-09-10

Profiel bekijken
Daantje1983 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van lieslottje988 op do 16 sep 2010 - 19:51

@susie schreef:Geef groepskleur aan gebruikersnamen van groepsleden : is dit aangevinkt in de gebruikersgroepen?

ja dat staat aangevinkt.
En ik gebruik ook geen google chroom. Dusja...

lieslottje988
Nieuw Forumlid

Aantal berichten : 4
Registratiedatum : 09-09-10

Profiel bekijken http://tokiohotelfan.actieforum.com/forum.htm
lieslottje988 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van Daantje1983 op do 16 sep 2010 - 19:59

als ik jullie kon vertellen hoe, dan zou ik dat doen maar plots is het probleem weer opgelost en blijven de kleuren zoals ze horen..?!!!

Daantje1983
Nieuw Forumlid

Aantal berichten : 8
Registratiedatum : 16-09-10

Profiel bekijken
Daantje1983 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van susie op do 16 sep 2010 - 20:01

Ok, en is het bij de anderen nu ook opgelost?

susie
Medaille Forumlid
Medaille Forumlid

Oud Beheerder

Vrouw Aantal berichten : 1383
Leeftijd : 34
Locatie : hetwijzeoosten
Registratiedatum : 13-07-07

Profiel bekijken http://zwemclublosser.actieforum.com/
susie is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van lieslottje988 op do 16 sep 2010 - 20:03

@susie schreef:Ok, en is het bij de anderen nu ook opgelost?

niet echt. Ze verspringen nu allemaal weer naar de eerste rang. Het is echt raar.

lieslottje988
Nieuw Forumlid

Aantal berichten : 4
Registratiedatum : 09-09-10

Profiel bekijken http://tokiohotelfan.actieforum.com/forum.htm
lieslottje988 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van Daantje1983 op za 18 sep 2010 - 17:49

Nou ik kom er ook weer op terug hoor want het is hier dus toch niet opgelost... De andere beheerder blijft maar terug springen naar de groep van de leden....
Ik heb werkelijk geen flauw idee wat er aan de hand is....

Daantje1983
Nieuw Forumlid

Aantal berichten : 8
Registratiedatum : 16-09-10

Profiel bekijken
Daantje1983 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van saram op wo 22 sep 2010 - 19:50

Ik snap er ook niets van, de ene keer zijn we in het juiste kleur en een tijdje later niet meer. de leden spingen wel niet allemaal terug op dezelfde tijd in het juiste of verkeerde kleur

mvg saramshobbys (vroeger saram)

saram
Nieuw Forumlid

Vrouw Aantal berichten : 26
Registratiedatum : 03-12-08

Profiel bekijken http://www.actieforum.com
saram is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van Daantje1983 op do 23 sep 2010 - 12:53

Eerst was alleen de andere beheerder die steeds terug sprong naar de groep van de leden maar nu ben ik het ook. Ik heb dus het gehele ledenhoekje verwijderd... Maar handig is anders.... Er moet hier toch een verklaring voor zijn??
Is er op dit ondersteuningsforum niemand die dat weet?????

Daantje1983
Nieuw Forumlid

Aantal berichten : 8
Registratiedatum : 16-09-10

Profiel bekijken
Daantje1983 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van saram op zo 24 okt 2010 - 18:17

weet ondertussen hier al iemand iets meer over ?


Hallo iedereen,
kom gerust eens langs op mijn blog: http://saramshobby.blogspot.com/ Smile
alvast bedankt en misschien tot straks Wink
mvg saramshobby

saram
Nieuw Forumlid

Vrouw Aantal berichten : 26
Registratiedatum : 03-12-08

Profiel bekijken http://www.actieforum.com
saram is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van lieslottje988 op zo 24 okt 2010 - 18:20

nee nog altijd lukt et nog niet!!!
het is echt raar.

lieslottje988
Nieuw Forumlid

Aantal berichten : 4
Registratiedatum : 09-09-10

Profiel bekijken http://tokiohotelfan.actieforum.com/forum.htm
lieslottje988 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van rudolph op zo 7 nov 2010 - 23:46

ik heb er ook mee liggen plaren

maar ik ben eruit
ga maar beheerderspaneel
Gebruikers & Groepen
groepsbeheer

zet de beheerders op nummer 1 daarna je Moderators en global Moderators en dan de groepen de hoogste groep in rang als eerst

ik hoop dat jullie hierbij geholpen zijn

groetjes beheerder van

www.villa52.com

rudolph
Nieuw Forumlid

Man Aantal berichten : 41
Leeftijd : 34
Registratiedatum : 27-07-10

Profiel bekijken http://villa52.com
rudolph is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van rudolph op zo 7 nov 2010 - 23:53

hier een voorbeeld


rudolph
Nieuw Forumlid

Man Aantal berichten : 41
Leeftijd : 34
Registratiedatum : 27-07-10

Profiel bekijken http://villa52.com
rudolph is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van Daantje1983 op ma 8 nov 2010 - 11:01

Dank je wel! De afgelopen 2 weken gaat het bij ons ook goed nu! Geen idee hoe we dat hebben gedaan eigenlijk, we hebben er namelijk een nieuwe beheerder bij en zij heeft het een en ander aangepast!

Daantje1983
Nieuw Forumlid

Aantal berichten : 8
Registratiedatum : 16-09-10

Profiel bekijken
Daantje1983 is bedankt door de starter van dit topic.

Re: leden komen niet in juiste kleur van gebruikersgroepen

Bericht van saram op za 13 nov 2010 - 5:54

o, dat is raar.

bij mij stond dat vroeger altijd zo, automatisch. (toen ik beheerder was van mijn oud forum)

beheerders, moderators en dan al de andere erna...


dat het probleem bij zo iets klein kan liggen dat je niet eens merkt dat het opeens verranderd is.


Mercie voor de tip:)
verlopig is het probleem opgelost op lieslotte en emmy's forum zover ik kan zien als gewoon lid. Smile


Hallo iedereen,
kom gerust eens langs op mijn blog: http://saramshobby.blogspot.com/ Smile
alvast bedankt en misschien tot straks Wink
mvg saramshobby

saram
Nieuw Forumlid

Vrouw Aantal berichten : 26
Registratiedatum : 03-12-08

Profiel bekijken http://www.actieforum.com
saram is bedankt door de starter van dit topic.

Vorige onderwerp Volgende onderwerp Terug naar boven


Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum